Issues with the BugSnag Error Reporting API

Incident Report for BugSnag SaaS at bugsnag com

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 18:10 UTC

Investigating

We are currently investigating issues with possible disruption to the BugSnag Error Reporting API.
Posted Jan 22, 2026 - 16:54 UTC
This incident affected: BugSnag Error Reporting API.